<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.negroschronicle.com/xmlrpc.php" /><style>.bsaProInput input,.bsaProInput input[type='file'],.bsaProSelectSpace select,.bsaProInputsRight .bsaInputInner,.bsaProInputsRight .bsaInputInner label{}.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut{stroke:#673AB7!important}.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut{stroke:#FBCD39!important}</style><style></style><link rel="icon" type="image/png" href="https://negroschronicle.com/wp-content/uploads/2017/08/The-Negros-Chronicle-Favicon-v2.0-32x32.png"><title>RACE AGAINST TIME VS COVID-19 | Negros Chronicle</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.negroschronicle.com/wp-content/cache/min/1/16098db8ba12933fc5e3caca22804547.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.negroschronicle.com/race-against-time-vs-covid-19/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="RACE AGAINST TIME VS COVID-19 | Negros Chronicle" /><meta property="og:description" content="ONE VOICE THERE ARE 8 BILLION HUMANS on earth threatened by a tiny Covid-19 virus whose effects on the world economy are pushing the world into possibly the greatest recession since the Great Depression in the 1930s. Many nations are forced into the semi-opening of their economies to save mankind from economic annihilation which might [&hellip;]" /><meta property="og:url" content="https://www.negroschronicle.com/race-against-time-vs-covid-19/" /><meta property="og:site_name" content="Negros Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/TheNegrosChronicle/" /><meta property="article:published_time" content="2020-06-07T14:12:24+00:00" /><meta property="article:modified_time" content="2020-06-08T14:35:07+00:00" /><meta property="og:image" content="https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine.jpg" /><meta property="og:image:width" content="1068" /><meta property="og:image:height" content="712" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@NegrosChronicIe" /><meta name="twitter:site" content="@NegrosChronicIe" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.negroschronicle.com/#organization","name":"The Negros Chronicle","url":"https://www.negroschronicle.com/","sameAs":["https://www.facebook.com/TheNegrosChronicle/","https://www.instagram.com/negroschronicle/","https://www.youtube.com/channel/UCeG44kGbtGP2w7b7s79opaw","https://twitter.com/NegrosChronicIe"],"logo":{"@type":"ImageObject","@id":"https://www.negroschronicle.com/#logo","inLanguage":"en-US","url":"https://www.negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png","width":250,"height":250,"caption":"The Negros Chronicle"},"image":{"@id":"https://www.negroschronicle.com/#logo"}},{"@type":"WebSite","@id":"https://www.negroschronicle.com/#website","url":"https://www.negroschronicle.com/","name":"Negros Chronicle","description":"Latest news in Dumaguete City, Negros Oriental, Philippines &amp; the wold.","publisher":{"@id":"https://www.negroschronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.negroschronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.negroschronicle.com/race-against-time-vs-covid-19/#primaryimage","inLanguage":"en-US","url":"https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine.jpg","width":1068,"height":712},{"@type":"WebPage","@id":"https://www.negroschronicle.com/race-against-time-vs-covid-19/#webpage","url":"https://www.negroschronicle.com/race-against-time-vs-covid-19/","name":"RACE AGAINST TIME VS COVID-19 | Negros Chronicle","isPartOf":{"@id":"https://www.negroschronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.negroschronicle.com/race-against-time-vs-covid-19/#primaryimage"},"datePublished":"2020-06-07T14:12:24+00:00","dateModified":"2020-06-08T14:35:07+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.negroschronicle.com/race-against-time-vs-covid-19/"]}]},{"@type":"NewsArticle","@id":"https://www.negroschronicle.com/race-against-time-vs-covid-19/#article","isPartOf":{"@id":"https://www.negroschronicle.com/race-against-time-vs-covid-19/#webpage"},"author":{"@id":"https://www.negroschronicle.com/#/schema/person/e00f9abe3baaed6323003d2afcf980d8"},"headline":"RACE AGAINST TIME VS COVID-19","datePublished":"2020-06-07T14:12:24+00:00","dateModified":"2020-06-08T14:35:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.negroschronicle.com/race-against-time-vs-covid-19/#webpage"},"publisher":{"@id":"https://www.negroschronicle.com/#organization"},"image":{"@id":"https://www.negroschronicle.com/race-against-time-vs-covid-19/#primaryimage"},"articleSection":"Featured,Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.negroschronicle.com/race-against-time-vs-covid-19/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.negroschronicle.com/#organization"}},{"@type":["Person"],"@id":"https://www.negroschronicle.com/#/schema/person/e00f9abe3baaed6323003d2afcf980d8","name":"Bingo P. Dejaresco","image":{"@type":"ImageObject","@id":"https://www.negroschronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/95410bc1dce744c7557e07c7be3b3e65?s=96&d=mm&r=g","caption":"Bingo P. Dejaresco"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; Feed" href="https://www.negroschronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; Comments Feed" href="https://www.negroschronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; RACE AGAINST TIME VS COVID-19 Comments Feed" href="https://www.negroschronicle.com/race-against-time-vs-covid-19/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.negroschronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.negroschronicle.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>            <link rel='https://api.w.org/' href='https://www.negroschronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.negroschronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.negroschronicle.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.negroschronicle.com/?p=14951' /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.negroschronicle.com\/wp-admin\/","wpRestNonce":"ad23e10f13","wpRestUrl":"https:\/\/www.negroschronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>  <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87435015-1', 'auto');
  ga('send', 'pageview');</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.negroschronicle.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.negroschronicle.com/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.negroschronicle.com/race-against-time-vs-covid-19/",
                    "name": "RACE AGAINST TIME VS COVID-19"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://www.negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile-180x180.png" /><meta name="msapplication-TileImage" content="https://www.negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#0cbff1}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#0cbff1}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#0cbff1}.tdm-btn-style1{background-color:#0cbff1}.tdm-btn-style2:before{border-color:#0cbff1}.tdm-btn-style2{color:#0cbff1}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #0cbff1;-moz-box-shadow:0 2px 16px #0cbff1;box-shadow:0 2px 16px #0cbff1}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #0cbff1;-moz-box-shadow:0 4px 26px #0cbff1;box-shadow:0 4px 26px #0cbff1}</style><style id="tdw-css-placeholder">.btn{background:#054f9f;background-image:-webkit-linear-gradient(top,#054f9f,#054f9f);background-image:-moz-linear-gradient(top,#054f9f,#054f9f);background-image:-ms-linear-gradient(top,#054f9f,#054f9f);background-image:-o-linear-gradient(top,#054f9f,#054f9f);background-image:linear-gradient(to bottom,#054f9f,#054f9f);-webkit-border-radius:28;-moz-border-radius:28;border-radius:28px;font-family:Arial;color:#fff;font-size:16px;padding:12px 20px 10px 20px;text-decoration:none;width:200px}.btn:hover{background:#0cbff1;background-image:-webkit-linear-gradient(top,#0cbff1,#0cbff1);background-image:-moz-linear-gradient(top,#0cbff1,#0cbff1);background-image:-ms-linear-gradient(top,#0cbff1,#0cbff1);background-image:-o-linear-gradient(top,#0cbff1,#0cbff1);background-image:linear-gradient(to bottom,#0cbff1,#0cbff1);text-decoration:none}.platforms{display:relative}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-14951 single-format-standard td-standard-pack race-against-time-vs-covid-19 global-block-template-1 single_template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TheNegrosChronicle" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/negroschronicle" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NegrosChronicIe" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-16"><a href="https://www.negroschronicle.com/">NEWS</a></li><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="https://www.negroschronicle.com/category/opinion/">OPINION</a></li><li id="menu-item-2405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2405"><a href="https://negroschronicle.com/directory/">NEGROS DIRECTORY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-7476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7476"><a href="https://negroschronicle.com/directory/">EXPLORE</a></li><li id="menu-item-7475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7475"><a href="https://negroschronicle.com/directory/add-listing/">ADD LISTING</a></li></ul></li><li id="menu-item-14329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14329"><a href="https://www.negroschronicle.com/covid19/">COVID-19</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.negroschronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">32</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Dumaguete</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Tuesday, June 9, 2020</div></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.negroschronicle.com/"> <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Negros Chronicle" title="Negros Chronicle" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"/><noscript><img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" alt="Negros Chronicle" title="Negros Chronicle"/></noscript> <span class="td-visual-hidden">Negros Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header tdi_1_fed td_block_template_1"><style>.tdi_1_fed.td-a-rec{text-align:center}.tdi_1_fed .td-element-style{z-index:-1}.tdi_1_fed.td-a-rec-img{text-align:left}.tdi_1_fed.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_fed.td-a-rec-img{text-align:center}}</style><span class="td-adspot-title">-Ad-</span><div id="bsa-html" class="bsaProContainer bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="fadeIn" style=""><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="7010092924"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-1{display:none}</style>  </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.negroschronicle.com/"> <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Negros Chronicle" title="Negros Chronicle" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"/><noscript><img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" alt="Negros Chronicle" title="Negros Chronicle"/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16"><a href="https://www.negroschronicle.com/">NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-140"><a href="https://www.negroschronicle.com/category/opinion/">OPINION</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2405"><a href="https://negroschronicle.com/directory/">NEGROS DIRECTORY</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7476"><a href="https://negroschronicle.com/directory/">EXPLORE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7475"><a href="https://negroschronicle.com/directory/add-listing/">ADD LISTING</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14329"><a href="https://www.negroschronicle.com/covid19/">COVID-19</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.negroschronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.negroschronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.negroschronicle.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">RACE AGAINST TIME VS COVID-19</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-14951" class="post-14951 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.negroschronicle.com/category/opinion/">Opinion</a></li></ul><header class="td-post-title"><h1 class="entry-title">RACE AGAINST TIME VS COVID-19</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.negroschronicle.com/author/bingodejaresco/">Bingo P. Dejaresco</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-07T22:12:24+08:00" >June 7, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.negroschronicle.com%2Frace-against-time-vs-covid-19%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=RACE+AGAINST+TIME+VS+COVID-19&url=https%3A%2F%2Fwww.negroschronicle.com%2Frace-against-time-vs-covid-19%2F&via=Negros+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.negroschronicle.com/race-against-time-vs-covid-19/&amp;media=https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine.jpg&description=RACE+AGAINST+TIME+VS+COVID-19"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=RACE+AGAINST+TIME+VS+COVID-19 %0A%0A https://www.negroschronicle.com/race-against-time-vs-covid-19/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20464'%3E%3C/svg%3E" data-lazy-srcset="https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-696x464.jpg 696w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-300x200.jpg 300w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-1024x683.jpg 1024w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-768x512.jpg 768w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-630x420.jpg 630w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine.jpg 1068w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="covid-vaccine" data-lazy-src="https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-696x464.jpg"/><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-696x464.jpg" srcset="https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-696x464.jpg 696w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-300x200.jpg 300w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-1024x683.jpg 1024w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-768x512.jpg 768w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine-630x420.jpg 630w, https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="covid-vaccine"/></noscript></a></div><div class="td-a-rec td-a-rec-id-content_top tdi_3_f45 td_block_template_1"><style>.tdi_3_f45.td-a-rec{text-align:center}.tdi_3_f45 .td-element-style{z-index:-1}.tdi_3_f45.td-a-rec-img{text-align:left}.tdi_3_f45.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3_f45.td-a-rec-img{text-align:center}}</style><div id="bsa-html" class="bsaProContainer bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="fadeIn" style=""><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="7010092924"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-1{display:none}</style>  </div><p style="text-align: right;"><strong><img class="size-full wp-image-5172 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20129%20192'%3E%3C/svg%3E" alt="" width="129" height="192" data-lazy-src="https://www.negroschronicle.com/wp-content/uploads/2018/10/bingo.gif" /><noscript><img class="size-full wp-image-5172 alignleft" src="https://www.negroschronicle.com/wp-content/uploads/2018/10/bingo.gif" alt="" width="129" height="192" /></noscript>ONE VOICE</strong></p><p><strong>THERE ARE 8 BILLION HUMANS on earth threatened by a tiny Covid-19 virus whose effects on the world economy are pushing the world into possibly the greatest recession since the Great Depression in the 1930s.</strong></p><p>Many nations are forced into the semi-opening of their economies to save mankind from economic annihilation which might come before that of a medical catastrophe- if a cure is not found soon enough. It is something that has to be done.</p><p>It is said that our “immune system has not changed, no cure has been found for victims and no vaccine created to prevent the virus from attacking”. Yet- governments are forced to calibrate opening up their economies because prolonged lockdowns can eventually (God forbid) produce riots and looting.</p><div class="td-a-rec td-a-rec-id-content_inlineleft tdi_2_69e td_block_template_1"><style>.tdi_2_69e.td-a-rec{text-align:center}.tdi_2_69e .td-element-style{z-index:-1}.tdi_2_69e.td-a-rec-img{text-align:left}.tdi_2_69e.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_2_69e.td-a-rec-img{text-align:center}}</style><div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="fadeIn" style=""><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-2{display:none}</style>  </div><p>Better slow deaths in hospitals in batches than widespread immediate deaths on the streets due to community violence ( due to lack of food) that no security force on earth might be able to contain.</p><p>With those grim prospects, the race to find the vaccine to prevent Covid-19 and that of a drug to help Covid-19 victims recuperate fast has become a global Priority A activity. There are currently at least 100 developing vaccines, in various stages of testings in many laboratories worldwide. Funding is being pooled.</p><p>The WHO (World Health Organization) has pooled about S8-Billion of pledges from many nations and the CEPI ( Coalition for Epidemic Preparedness and Innovation) raised $2-B to combat the virus. Nations like the USA, China, UK, the European Union and Japan have their own independent sovereign budgets for anti-Covid work.</p><p>Is mankind winning the race against time before we drop off the cliff to Apocalypse 2020-2021?</p><p>Unfortunately, Covid-19 is terribly contagious but &#8211; on the other hand- fortunately -is not lethal with death rates ranging only between 5- 15% of those infected depending on the gravity of the national contagion. The current toll is over 5 million infected and over 400,000 deaths worldwide. Not anywhere near the 60 million deaths of the Spanish Flu in 1918-1920. (Isn’t it amazing why we are getting an every 100-year virus attack?)</p><p>The <strong>First </strong>good news is Remdesivir, the first US FDA (Food and Drug</p><p>Authority) approved cure for sick Covid patients tested first in New York Shore Hospital which reduced the recovery time of victims from 15 to 11 days- a drop of close to 30%. This resulted in the sound of clinking champagne glasses as it improves the survival rate of infected humans.</p><p>But what kind of vaccine is the be-all and end-all drug? What is being searched for is a vaccine that will be inoculated on humans twice ( therefore we need 16 billion vaccines) that will allow man to form the anti-bodies to combat Covid-19 before it attacks the immune system.</p><p>According to Cornell Alliance of Science, there are five front-running vaccines being developed in this fatal race against time game.</p><p>No.1 is China’s Cansino (but which recently developed, however, a stumbling block last May 22). We are not certain if this is the same “China Sino Farm” that DOH Secretary Francisco Duque <strong>III </strong>(seconded by his patron President Digong) revealed could produce the vaccine by September of this year.</p><p>A cruel Western imperialist joke says China should be the first to discover the vaccine, after all, they invented the Covid-19 virus in Wuhan, where it was first officially spotted.</p><p>Many bettors are placing their hats on (No 2 bet) Oxford University who is reportedly also on Phase II of three phases of vaccine tests. The bright boys at Oxford University also announced with bravado the vaccine will be available by September of this year. Really?</p><p>Race versus China?</p><p>But the more publicized one has to be the one (ranked No 3) which is by Moderna Therapeutics based in Cambridge, Massachusetts which has been given the green light by the FDA USA to proceed to Phase II after hurdling Phase I.</p><p>In a record time of 63 days, Moderna in Phase I tested 45 patients (ages <strong>18-45) </strong>8 people of which produced antibodies much larger than those found on those found in recovered Covid-19 patients. What’s most important is the vaccine did not produce harmful side effects on the tested humans which is a Phase I main lookout.</p><p>Moderna is now on its Phase II involving 600 participants (no age limits) and then Phase <strong>III </strong>is the final test of efficacy by involving 10,000 testing humans.</p><p>There was clapping of hands at Moderna when it announced the vaccine could be produced by the end of December this year or early January in 2021. This is faster than the preliminary forecast that the earliest- “the” vaccine will be first made available will be from 12-18 months.</p><p>Of course, the monstrous problem of the manufacturing and distribution of Moderna’s vaccine is still a huge logistic wall to be overhauled. Will they be franchised to manufacturers abroad?</p><p>What about the billions needed in disposable syringes, glass vials for the vaccine and wipes? Who will manufacture them? What nations and types of individuals will be given priority for administering the vaccine? It is still a giant managerial and physical challenge since th market is 8 billion individuals.</p><p>(The No 4 and 5 ranked vaccines by Cornell are China’s Sinovac and Inovio). Who will win the race at the oval curve and be humanity’s hero with everlasting bragging rights?</p><p>The other piece of good news from out of Florida is that the Covid-19 virus is a slowly mutating (or stable) pathogen unlikely to mutate significantly so as to be able to dodge a vaccine. Great comfort.</p><p>In fact, it has been fancied that the relative success of these early tests has been because of our world experience in battling Sars and the Middle East viruses which are deemed cousins of Covid-19in a jocular sense.</p><p>In layman’s terms, how do we understand how the vaccine will work?</p><p>The vaccine is a virus injected in the man-body which has similar but not the actual genetics of Covid-19 virus. Because of its similarity to its own, Covid 10 does not see the virus as foreign and thereby assimilates it to its genetic infrastructure.</p><p>Because it is a fake Covid 19, this small structural change blocks and prevents the Covid 19 from growing and replicating and allows the body time to create antibodies to repulse Covid-19 thus preventing human infection.</p><p>This is one time, wherein “faking” something can be such a good thing.</p><p>Has human intelligence finally found the antidote from this wily veerus ( as President Digong calls it) and proves once again that of all the species on earth it is only the Homo Sapiens (man) which has the brains to create tools to protect himself from a hostile environment.</p><p>You may have forgotten, but remember that we humans are the only species on earth that are created after the Goodness and Likeness of God.</p><p>So- let us keep praying we will finally find the elixir vs Covid-19. And, then, hey-know who to give thanks to after.</p><p>Let us not be like the nine of the ten lepers that Jesus cured. Only one of the ten cured lepers came back to give thanks. Shalom!</p><p>For comments: email to dejarescobingo@yahoo corn or bohol-rd@mozcom.corn</p><div class="td-a-rec td-a-rec-id-content_bottom tdi_4_b5b td_block_template_1"><style>.tdi_4_b5b.td-a-rec{text-align:center}.tdi_4_b5b .td-element-style{z-index:-1}.tdi_4_b5b.td-a-rec-img{text-align:left}.tdi_4_b5b.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_4_b5b.td-a-rec-img{text-align:center}}</style><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-16 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" rel="nofollow" href="https://www.negroschronicle.com?bsa_pro_id=15&bsa_pro_url=1" target="_blank"><div data-bg="url(&#039;https://negroschronicle.com/wp-content/uploads/2019/02/Discover-Negros-Banner-Ad.jpg&#039;)" class="bsaProItemInner__img rocket-lazyload" style=""></div></a></div></div></div></div></div></div>  </div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.negroschronicle.com/race-against-time-vs-covid-19/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.negroschronicle.com/race-against-time-vs-covid-19/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.negroschronicle.com%2Frace-against-time-vs-covid-19%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=RACE+AGAINST+TIME+VS+COVID-19&url=https%3A%2F%2Fwww.negroschronicle.com%2Frace-against-time-vs-covid-19%2F&via=Negros+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.negroschronicle.com/race-against-time-vs-covid-19/&amp;media=https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine.jpg&description=RACE+AGAINST+TIME+VS+COVID-19"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=RACE+AGAINST+TIME+VS+COVID-19 %0A%0A https://www.negroschronicle.com/race-against-time-vs-covid-19/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.negroschronicle.com/author/bingodejaresco/">Bingo P. Dejaresco</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bingo P. Dejaresco"></span><meta itemprop="datePublished" content="2020-06-07T22:12:24+08:00"><meta itemprop="dateModified" content="2020-06-08T22:35:07+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.negroschronicle.com/race-against-time-vs-covid-19/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"></span><meta itemprop="name" content="Negros Chronicle"></span><meta itemprop="headline " content="RACE AGAINST TIME VS COVID-19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.negroschronicle.com/wp-content/uploads/2020/06/covid-vaccine.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_5_d1f td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_5_d1f" ><script>var block_tdi_5_d1f = new tdBlock();
block_tdi_5_d1f.id = "tdi_5_d1f";
block_tdi_5_d1f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5_d1f","td_column_number":3,"live_filter_cur_post_id":14951,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_d1f","tdc_css_class_style":"tdi_5_d1f_rand_style"}';
block_tdi_5_d1f.td_column_number = "3";
block_tdi_5_d1f.block_type = "td_block_related_posts";
block_tdi_5_d1f.post_count = "3";
block_tdi_5_d1f.found_posts = "2673";
block_tdi_5_d1f.header_color = "";
block_tdi_5_d1f.ajax_pagination_infinite_stop = "";
block_tdi_5_d1f.max_num_pages = "891";
tdBlocksArray.push(block_tdi_5_d1f);</script><h4 class="td-related-title td-block-title"><a id="tdi_6_f0d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_d1f" href="#">RELATED ARTICLES</a><a id="tdi_7_4e9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_d1f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_d1f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.negroschronicle.com/angry-americans/" rel="bookmark" class="td-image-wrap " title="Angry Americans" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Angry Americans" data-type="image_tag" data-img-url="https://www.negroschronicle.com/wp-content/uploads/2020/06/editorial-june-7-2020-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Angry Americans" data-type="image_tag" data-img-url="https://www.negroschronicle.com/wp-content/uploads/2020/06/editorial-june-7-2020-218x150.jpg" width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.negroschronicle.com/angry-americans/" rel="bookmark" title="Angry Americans">Angry Americans</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.negroschronicle.com/roles-of-local-elected-officials/" rel="bookmark" class="td-image-wrap " title="Roles of Local Elected Officials" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Roles of Local Elected Officials" data-type="image_tag" data-img-url="https://www.negroschronicle.com/wp-content/uploads/2020/06/Roles-of-Local-Elected-Officials-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Roles of Local Elected Officials" data-type="image_tag" data-img-url="https://www.negroschronicle.com/wp-content/uploads/2020/06/Roles-of-Local-Elected-Officials-218x150.jpg" width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.negroschronicle.com/roles-of-local-elected-officials/" rel="bookmark" title="Roles of Local Elected Officials">Roles of Local Elected Officials</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.negroschronicle.com/the-cornerstone-the-vine/" rel="bookmark" class="td-image-wrap " title="The cornerstone, the vine" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="The cornerstone, the vine" data-type="image_tag" data-img-url="https://www.negroschronicle.com/wp-content/uploads/2020/06/vine-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The cornerstone, the vine" data-type="image_tag" data-img-url="https://www.negroschronicle.com/wp-content/uploads/2020/06/vine-218x150.jpg" width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.negroschronicle.com/the-cornerstone-the-vine/" rel="bookmark" title="The cornerstone, the vine">The cornerstone, the vine</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_d1f" data-td_block_id="tdi_5_d1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_5_d1f" data-td_block_id="tdi_5_d1f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar tdi_8_811 td_block_template_1"><style>.tdi_8_811.td-a-rec{text-align:center}.tdi_8_811 .td-element-style{z-index:-1}.tdi_8_811.td-a-rec-img{text-align:left}.tdi_8_811.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_8_811.td-a-rec-img{text-align:center}}</style><div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="fadeIn" style=""><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-2{display:none}</style>  </div><div id="bsa-html" class="bsaProContainer bsaProContainer-7 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" rel="nofollow" href="https://www.negroschronicle.com?bsa_pro_id=5&bsa_pro_url=https://ito.ph/affordable-website-design" target="_blank"><div class="td-visible-desktop"><a href="https://ako.ph/add-listing/" target="_blank" rel="nofollow noopener noreferrer"><img style="width: 300px; height: 600px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HTML5 Icon" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2020/03/Add-Listing-Banner-Ad-300x600-1.png" /><noscript><img style="width: 300px; height: 600px;" src="https://negroschronicle.com/wp-content/uploads/2020/03/Add-Listing-Banner-Ad-300x600-1.png" alt="HTML5 Icon" /></noscript></a></div> </a></div></div></div></div></div></div></div><style>.bsaProContainer-7{display:none}</style>  </div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top td-rec-hide-on-p tdi_9_3d5 td_block_template_1"><style>.tdi_9_3d5.td-a-rec{text-align:center}.tdi_9_3d5 .td-element-style{z-index:-1}.tdi_9_3d5.td-a-rec-img{text-align:left}.tdi_9_3d5.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_9_3d5.td-a-rec-img{text-align:center}}</style><div id="bsa-html" class="bsaProContainer bsaProContainer-6 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="7010092924"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-6{display:none}</style>  </div></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.negroschronicle.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo-Retina-300x100.png" alt="Negros Chronicle Footer Logo" title="Negros Chronicle" width="" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo.png" /><noscript><img class="td-retina-data" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo.png" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo-Retina-300x100.png" alt="Negros Chronicle Footer Logo" title="Negros Chronicle" width="" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Delivering the latest news in Dumaguete City and around Negros Oriental since 1973. </br></br> <a href="https://negroschronicle.com/advertise/">Advertise with us</a><div class="footer-email-wrap">Contact us: <a href="mailto:info@negroschronicle.com">info@negroschronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TheNegrosChronicle" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/negroschronicle" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NegrosChronicIe" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; Powered by <a href="https://ako.ph" rel="nofollow" target="_blank">Ako Philippines</a></div></div></div></div></div></div> <noscript><div id='mdp-deblocker-js-disabled'><div><h3>Please Enable JavaScript in your Browser to Visit this Site.</h3><h3></h3></div></div><style>#mdp-deblocker-js-disabled{position:fixed;top:0;left:0;height:100%;width:100%;z-index:999999;text-align:center;background-color:#FFF;color:#000;font-size:40px;display:flex;align-items:center;justify-content:center}</style></noscript> <style type="text/css" media="screen">.td-banner-wrap-full.td-container-wrap{background-image:url(https://negroschronicle.com/wp-content/uploads/2017/08/Header-Background-Image-Strip.png)}</style>     <script type='text/javascript'>/* <![CDATA[ */ var mdpDeBlocker = {"style":"compact","timeout":"600","closeable":"off","title":"It Looks Like You Have AdBlocker Enabled","content":"<h2>Please help us continue to provide you with free, quality news content by turning off your ad blocker on our site.<\/h2>\r\nFor instructions on how to disable your ad blocker, <a href=\"https:\/\/negroschronicle.com\/adblock\/\">click here<\/a>.\r\n\r\n\u00a0","bg_color":"rgba(12, 191, 241, 0.75)","modal_color":"rgba(255, 255, 255, 1)","text_color":"rgba(35, 40, 45, 1)","blur":"on","prefix":"ocyqlxvunadolpjs"}; /* ]]> */</script>      <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.negroschronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.negroschronicle.com/wp-content/cache/min/1/be4530f1b82213b7f5b49c8a09b9673c.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.negroschronicle.com/wp-content/cache/min/1/16098db8ba12933fc5e3caca22804547.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591678457 -->